Show time in decimal on Timings page in compact mode

Marco's Avatar

Marco

02 Jun, 2020 11:03 AM

Hello,
it would be great if you add the possibility to switch the time settings also from e.g. 0h25m to 0,5h like in the "Pie" view also in "Timings" while "Show compacted timings" is activated.
So I can have total spent of time in decimal together with comments in "Timings" view. This is actually what "Pie" view not offers.
(Hopefully you got the point)

BR
Marco

  1. 1 Posted by Sebastian on 16 Jun, 2020 06:36 AM

    Sebastian's Avatar

    +1 I could really use this feature too!

  2. Support Staff 2 Posted by Niko on 16 Jun, 2020 08:33 AM

    Niko's Avatar

    Hi Marco, Hi Sebastian,

    Thank you for your suggestions! I agree that would be very helpful, if you don’t want export your timings to get the decimal durations.

    I’ll add this feature in the next update.

    Niko

  3. 3 Posted by Sebastian on 17 Jun, 2020 05:09 AM

    Sebastian's Avatar

    Hey Niko,

    Glad to hear that. Looking forward to it!

    Cheers
    Sebastian

  4. Support Staff 4 Posted by Niko on 13 Jul, 2020 07:43 PM

    Niko's Avatar

    Hi guys,

    Just wanted to let you know that this feature is now available in the latest update on the Mac App Store.

    Niko

  5. 5 Posted by Marco on 13 Jul, 2020 07:56 PM

    Marco's Avatar

    Hi Niko,
    thank you so much. Will download and update it tomorrow morning.
    Great Support.

    Marco

  6. 6 Posted by Sebastian on 14 Jul, 2020 06:26 AM

    Sebastian's Avatar

    Hey Niko,

    That's great news. I already tried it out and I think it'll be a great improvement for my time tracking workflow.

    Unfortunately it seems that, at least for me, a small UI bug has crept into the menu bar icon: I can't see any text next to the menu bar icon nor the animation, when a task is running, anymore. I can only see the menu bar icon itself, which also seems to be a bit brighter to me. It's not a show stopper for me, but I still wanted to let you now, in case I'm not the only one experiencing this problem.

    Let me know, if you need more insight on this.

    Best regards
    Sebastian

  7. Support Staff 7 Posted by Niko on 14 Jul, 2020 10:54 AM

    Niko's Avatar

    Hi Sebastian,

    Thank you for letting me know about this!
    Do you have “Auto” selected in System Preferences > General > Appearance? If yes, does the text become visible, after you switch this setting to “Light” or “Dark”?

    I’m working on a fix now and will release it asap.

    Best regards,
    Niko

  8. 8 Posted by Herzog, Sebasti... on 14 Jul, 2020 11:31 AM

    Herzog, Sebastian's Avatar

    Changing the appearance within Timelime doesn’t change the text color in the menu bar, though changing the system appearance in macOS settings to dark makes the text visible. The (system) settings “Auto” (light, since it’s daytime here) and “Light” both lead to the same behavior as previously described. Hope this information helps.

  9. Support Staff 9 Posted by Niko on 14 Jul, 2020 12:39 PM

    Niko's Avatar

    Thanks for the reply! I have now submitted an update to the App Store that should fix this.

  10. 10 Posted by Herzog, Sebasti... on 15 Jul, 2020 03:38 PM

    Herzog, Sebastian's Avatar

    Hey Niko,

    I updated the update today and the problem is fixed. Great work, thanks a lot!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac