There is no clock icon next to my tasks

Carolyn's Avatar

Carolyn

05 Sep, 2021 05:06 PM

I can't start a timer because my clock icon has disappeared. I haven't used the app in a while, and when I came back to it the icon was missing. I have a new Mac Mini, and I think my app and computer are up to date on software. I tried deleting the app and reloading it. I also tried deleting and restarting the computer, then reloading. I also can't find a way to quit the app except for Force Quit.

  1. Support Staff 1 Posted by Niko on 06 Sep, 2021 12:55 PM

    Niko's Avatar

    Hi Carolyn,

    It’s nice to hear that you are coming back to Timelime:)

    Starting and stopping timers is done through the Timelime menu bar item and from the panel that appears when clicking on it. If you want to toggle the timer for a recent task, you can also right-click on the menu bar item to show a list of recently used tasks.

  2. 2 Posted by Lars on 12 Oct, 2021 08:10 PM

    Lars's Avatar

    Anyway it would be nice if a timing could be started from within the main window. When I am working with the main window and created a new task I would like to start it immediately from there and not to have to look it up again in taskbar window – maybe with secondary click on the task?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2021-09-05_at_1.05.16_PM.png 683 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

13 Oct, 2021 08:05 AM
12 Oct, 2021 08:24 PM
12 Oct, 2021 08:10 PM
12 Oct, 2021 08:03 PM
23 Sep, 2021 03:45 AM