Bug in drop down menu graphics when Mac comes out of sleep

Howie's Avatar

Howie

13 Jul, 2018 01:15 PM

Hi,

Throughout the day I use a single external monitor setup with my 2018 Macbook pro in clamshell mode at my desk. Every morning, I will unplug the monitor, and take my laptop downstairs to work. When this happens, the Timlime timings dropdown window will appear in all white. The content is still there, but for some reason the graphics change. I've included a screenshot for reference.

Thanks!

  1. Support Staff 1 Posted by Niko on 16 Jul, 2018 08:40 AM

    Niko's Avatar

    Hi Howie,

    Thank you for reporting this issue!

    I have just tried to reproduce this with my Macbook Pro and an external monitor, but here it works as it should.
    With your setup, does the issue appear every time you switch from external monitor only to internal monitor? Could you list the exact steps that cause this behavior?

    Thanks a bunch for your help,
    Niko

  2. 2 Posted by Howie on 16 Jul, 2018 12:46 PM

    Howie's Avatar

    It doesn't happen every time... only about 75% of the time. I will try to see if I can reproduce the problem 100% of the time, and post the steps.

  3. Support Staff 3 Posted by Niko on 16 Jul, 2018 08:29 PM

    Niko's Avatar

    Ok great!

  4. 4 Posted by Howie on 20 Jul, 2018 12:28 PM

    Howie's Avatar

    Here are the steps I typically follow on a day to day basis... I am able to reproduce the problem consistently now. I'm currently running macOS Mojave beta, but I was experiencing the issue on High Sierra as well.

    My 13" early 2018 macbook pro is runs in clamshell mode all day long, and it's plugged into a 27" LG 5k monitor. It uses a single thunderbolt3 port to connect with the mac for both power and the display output.

    I use Timelime throughout the day.

    At the end of the day, I put it to sleep. It's still plugged into the monitor. Timelime is not timing anything at this point, but it is still running in my menu bar. ie... the little clock icon is there, but not timing.

    The next morning, without waking it, I unplug the monitor, and take the laptop downstairs to work.

    At this point, the laptop is not connected to anything but a bluetooth mouse and keyboard. I open the laptop to wake it from sleep.

    When I click on Timelime in the menu bar, the drop down of timing options appear, and , everything is white, like the picture I attached.

    I quit Timelime, and reopen it. This resolves the issue.

    After a few hours, I plug my laptop back into my monitor and go through the same steps again for the rest of the day.

    The next morning, the same thing happens with Timelime.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2018-07-13_at_6.10.18_AM.png 551 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Sep, 2018 03:14 PM
13 Sep, 2018 09:26 AM
12 Sep, 2018 10:16 AM
05 Sep, 2018 06:04 AM
16 Aug, 2018 06:42 AM