Timelime doesn't stop the last task when shutdown the computer

karlegas's Avatar

karlegas

19 Apr, 2017 05:41 PM

Hi Niko

I don't know if this bug is fixed but the last month make a lot of trouble, when I am running a task at the end of my work day I shutdown the Mac but the task appears the next day like is running until I create a new one.

I think that when I shutdown the computer and the Timelime quits stops the task, isn't? I prefer that that in the other way, I need create a new task for the last day and delete the wrong time.

Karl

  1. Support Staff 1 Posted by Niko on 20 Apr, 2017 08:40 AM

    Niko's Avatar

    Hi Karl,

    When Timelime’s main window is open and a timer is running, Timelime will interrupt shutdown and display a dialog letting you choose to either stop the timer or keep it running.

    When Timelime is sitting in the menu bar only (main window is not open), it is not possible to interrupt the shutdown process. This is a limitation by Apple, I have tried everything to avoid it without success.
    In this case it adopts the behavior from the setting “Continue timing when computer is sleeping” (Preferences > Menu Bar > Behavior): When you have this setting checked, the timer keeps running. If you don’t, the timer stops on shutdown.

    So in your case, uncheck the setting “Continue timing when computer is sleeping”…

    I hope this helps. Have a good one,
    Niko

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

23 May, 2017 03:36 PM
17 May, 2017 12:08 PM
10 May, 2017 04:18 PM
03 May, 2017 06:04 PM
02 May, 2017 07:53 AM