CSV Export has HTML tags

Daniel's Avatar

Daniel

08 Apr, 2017 08:25 PM

In the column that contains multiple notes from a compact view export, there are <tttt> and </tttt> tags around the time stamp for each note.

My current solution is to find and replace <*> in Excel.

Also, since the Timing Start Time and Timing End Time columns are empty I remove them and move the "Total Time in Hours:" inside of number's cell.

It would be cool if there was a way to customize the formatting ourselves for the export.

Thanks.

  1. Support Staff 1 Posted by Niko on 11 Apr, 2017 07:56 AM

    Niko's Avatar

    Hi Daniel,

    Thanks a bunch for reporting these bugs! I have fixed them now and the fixes will be available in the next update.

    > It would be cool if there was a way to customize the formatting ourselves for the export.
    I agree. Would a system similar to the one from CSV-Import in Timelime’s preferences (with tokens for each possible column and different formats for date/times…) be sufficient for you. Do you have some ideas on how to improve the CSV export?

    Thanks,
    Niko

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Sep, 2017 07:32 AM
08 Sep, 2017 12:59 PM
30 Aug, 2017 08:02 AM
29 Aug, 2017 11:56 PM
26 Aug, 2017 08:20 AM