Time is always doubled i men ubar

Jesper's Avatar

Jesper

26 Jan, 2017 03:12 PM

Now time in the menu bar is always doubled.
I'm using the setting "All tasks - Today" for show time in status item.

(I think this issue occurred for the first time a couple of releases ago. )

  1. Support Staff 1 Posted by Niko on 26 Jan, 2017 03:26 PM

    Niko's Avatar

    Hi Jesper,

    Thank you for reporting this!
    I'll look into it and let you know.

    Niko

  2. Support Staff 2 Posted by Niko on 26 Jan, 2017 04:42 PM

    Niko's Avatar

    Hey Jesper,

    Thank you again, that's a very good find!

    I have located and fixed the bug in my code. Will release another update including the fix soon.

    Until then your times will still be recorded and saved correctly. What's incorrect is the display of the time when the timer has been running for some time and the running task has rounding enabled.

    If you want you can turn off rounding of the task to make the time display correctly. If you enable rounding again after the update, it will get applied to all timings of this task.
    Or you can select "Current timing" for "Show time in status item".

    I'm sorry for the inconvenience,
    Niko

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Skärmavbild_2017-01-26_kl._16.08.31.png 781 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Sep, 2017 07:32 AM
08 Sep, 2017 12:59 PM
30 Aug, 2017 08:02 AM
29 Aug, 2017 11:56 PM
26 Aug, 2017 08:20 AM