Incorrect task marked as running

Ash Menon's Avatar

Ash Menon

18 Jan, 2017 06:34 AM

Hi there,

This is actually a similar issue to one I posted earlier, but I was told that it got fixed in 1.5.3. I'm running 1.5.3 right now and the issue has unfortunately returned.

The task marked as running in the quick-view bar isn't the same as the one in the dropdown list. And earlier, despite clicking a task in the dropdown list to run it, the quick-view bar didn't reflect that a task was running. Please see attached screenshot.

I updated to 1.5.3 about a week ago and this is the first time it's happened, so possibly not the same cause, just the same symptom? Good luck debugging this one! I'll try and find more trigger conditions :)

  1. Support Staff 1 Posted by Niko on 18 Jan, 2017 08:56 AM

    Niko's Avatar

    Hi Ash,

    Thank you for reporting this issue again. I’m trying to debug this right now:)

    I have two questions:
    Do you have synchronization enabled in Timelime’s preferences?
    What kind of Mac are you running Timelime on?

    Thanks for your help,
    Niko

  2. 2 Posted by Ash Menon on 18 Jan, 2017 09:55 AM

    Ash Menon's Avatar

    Hi Niko,

    1) No, I do not have synchronisation enabled.
    2) I'm running Macbook Air with MacOS Sierra, version 10.12.2 (16C67)

    All the best!

  3. Support Staff 3 Posted by Niko on 18 Jan, 2017 09:58 AM

    Niko's Avatar

    Cool, thanks!

  4. Support Staff 4 Posted by Niko on 18 Jan, 2017 10:55 AM

    Niko's Avatar

    Hi again,

    I think I have found the cause of this issue.

    It happens when you start a timer for a task while the menu bar is not visible.
    The menu bar is not visible when you are currently in a fullscreen app or when you have enabled “Automatically hide and show the menu bar” in macOS System Preferences.

    Do you think this was the cause for the bug you reported.

    Anyway, I am working on a fix for this now.

    Thanks,
    Niko

    > On 18 Jan 2017, at 10:57, Niko Krämer <[email blocked]> wrote:
    >
    > Cool, thanks!
    >
    >> On 18 Jan 2017, at 10:55, Ash Menon <[email blocked] <mailto:[email blocked]>> wrote:
    >>

  5. 5 Posted by Ash Menon on 18 Jan, 2017 04:07 PM

    Ash Menon's Avatar

    Hi Niko,

    That DEFINITELY sounds like it might be the cause. I frequently use
    full-screen apps, and my menu bar is set to auto-hide.

  6. Support Staff 6 Posted by Niko on 18 Jan, 2017 05:52 PM

    Niko's Avatar

    Ohh, good. That’s easy to fix. I’ll release another update.

    Thanks again,
    Niko

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2017-01-18_at_2.29.54_PM.png 78.6 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

24 Nov, 2017 03:38 PM
22 Nov, 2017 01:50 PM
18 Nov, 2017 01:59 PM
18 Nov, 2017 10:10 AM
03 Nov, 2017 09:45 AM