Timeline wont start

Thomas's Avatar

Thomas

28 Jun, 2016 03:36 PM

Hi Niko, I'm using Timeline on all my Macs and iPhone.

All worked well until this moning: Sandglass is still rotating & task manager says timline don't react.
I tried:
- reboot
- delete the app, empty trash & reboot
- new installation from app store.

I the result timline wont start. Any idea?

(iMac 5k, end 2015, 32gb ram El Capitan actual - no updates or additional installations in between - except spam sieve)

Thanks for your Help, Thomas

Showing page 2 out of 2. View the first page

  1. 30 Posted by Thomas Neye on 01 Aug, 2016 01:34 PM

    Thomas Neye's Avatar

    Na das war ja einfach.

    Alles iO. auch in der Cloud.

    Hab die Cloud-Daten überschrieben und schon ging's wieder...

    Freundliche Grüße,
    Thomas Neye

  2. Support Staff 31 Posted by Niko on 01 Aug, 2016 07:22 PM

    Niko's Avatar

    Ohh sehr gut, das freut mich!

    Viele Grüsse,
    Niko

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

23 May, 2017 03:36 PM
17 May, 2017 12:08 PM
10 May, 2017 04:18 PM
03 May, 2017 06:04 PM
02 May, 2017 07:53 AM