Timeline not responding when adding a new task

Sam Warfield's Avatar

Sam Warfield

10 Feb, 2016 11:00 PM

Hey,

If I try to add a new task in the timeline app it has the rainbow spinner... forever, then crashes...

I tried to delete from applications folder and trash. Then re-downloaded from the store... same issue

What would next trouble shooting steps be?

Thanks

  1. Support Staff 1 Posted by Niko on 11 Feb, 2016 10:41 AM

    Niko's Avatar

    Hey Sam,

    I'm very sorry for the inconvenience!

    Are you using Timelime on one device only, without having Sync enabled?
    If yes, please follow these steps:

    1. Launch the app after it has crashed.
    2. Make a backup of your database: Go to Timelime's preferences -> Backup -> Backup Timelime data -> Backup. Save the XML backup file in a safe location.
    3. Clear your Database by clicking on the "Clear all data".
    4. Click on "Restore Timelime data" -> "Select XML file" and restore the XML file you just backed up.
    5. Now you should be able to add new tasks again.

    In case you have synchronization turned on in Timelime's preferences, please let me know and I'll provide you with more detailed instructions on how to recover from this problem.

    This problem occurs in rare cases; you are the second user to report it. I have fixed it in my code and the fix will be available with the next update of the app.

    Thank you and sorry again,
    Niko

  2. 2 Posted by Sam Warfield on 12 Feb, 2016 05:08 PM

    Sam Warfield's Avatar

    This solution worked...
    I turned off iCloud sync, but will try to turn back on later...

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

27 Jan, 2023 11:56 AM
27 Jan, 2023 10:25 AM
23 Jan, 2023 04:48 PM
07 Jan, 2023 03:19 AM
16 Dec, 2022 11:29 AM