Can't see advanced file options on exporting csv

Lars's Avatar

Lars

22 May, 2015 08:58 PM

Hi I want to export timings and can't see the advanced file options, see screenshot. Workaround: switch to xml export set file options and switch back to csv. I am on a MacBook Late 2009 (maybe the screen is to small).

  1. Support Staff 1 Posted by Niko on 26 May, 2015 12:48 PM

    Niko's Avatar

    Hi Lars,

    Thank you for reporting this!

    I have the same MacBook and I tried to reproduce this issue:

    On OS X 10.9 I get the same result as you do. You can however drag the export panel bigger using the mouse pointer in the lower right corner, which fixes the problem somewhat...

    On OS X 10.10 Apple fixed the problem and it works correctly.

    Unfortunately, I don't think I can easily fix this, as the problem originates from OS X.

  2. 2 Posted by Lars on 26 May, 2015 01:46 PM

    Lars's Avatar

    Thank you Niko, this fixes the problem. I didn't expect that the advanced export panel was resize able - the general version and most other dialogue panes aren't.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screenshot_22_05_15_17_45.jpg 69 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

27 Jan, 2023 11:56 AM
27 Jan, 2023 10:25 AM
23 Jan, 2023 04:48 PM
07 Jan, 2023 03:19 AM
16 Dec, 2022 11:29 AM